Back to overview
Degraded
DDoS attempt
Jan 29 at 08:25am EST
Affected services
API
ENS Resolver
Resolved
Jan 29 at 08:35am EST
API should be back to normal now.
Affected services
Created
Jan 29 at 08:25am EST
Nefarious actor spammed the API using residential proxies causing the API to incur timeouts.
Affected services