Back to overview
Degraded

Migrating infrastructure

Mar 26, 2025 at 07:20pm UTC
Affected services
API
ENS Resolver

Resolved
Mar 26, 2025 at 07:27pm UTC

Migration complete

Created
Mar 26, 2025 at 07:20pm UTC

API will be slower during the next few minutes.