Back to overview
Downtime
Cloud provider having Edge Proxy issues
Aug 27 at 05:22pm EDT
Affected services
API
ENS Resolver
Resolved
Aug 27 at 05:54pm EDT
Everything should be back to normal now. Sorry for the inconvenience!
Affected services
API
ENS Resolver
Created
Aug 27 at 05:22pm EDT
Railway is having issues connecting to deployments. All services are down at the moment.
Affected services
API
ENS Resolver