Back to overview
Downtime

API Resolver parsing error

Mar 26 at 08:17am EDT
Affected services
API
ENS Resolver

Resolved
Mar 26 at 08:22am EDT

Back to normal.

Created
Mar 26 at 08:17am EDT

ENS record resolver crashed with an unrecoverable error affecting new lookups.